HOME » Blog » Brackets 1.10 Update Error について

Brackets 1.10 Update Error について

昨日の

Brackets 1.10 にアップデートしたらエラーが出た


の続き

その後、Git Hub の方で、エラーの原因がわかりました。

Brackets に追加していたエクステンション(拡張機能)brackets-shizimily-multiencoding が原因で、エラーが出ていたようです。
Brackets は、もともとUTF-8のエンコーディングにしか対応していませんが、これだと少し不便な場合があるので、brackets-shizimily-multiencoding を追加して複数のエンコーディングに対応させていました。
今回のアップデートで、Brackets 本体の方で複数エンコーディングをサポートするようになったため、本体とエクステンションで機能がダブっていて、それがエラーの原因になっていました。

というわけで、brackets-shizimily-multiencoding をアンインストールしてから、Brackets 1.10 にアップデートすることで、問題なく動作するようになりました。

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください